KLS-S no connection after windows upgrade

Home Forums Support KLS-S no connection after windows upgrade

This topic contains 5 replies, has 2 voices, and was last updated by  mihaiholban 2 weeks, 4 days ago.

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #18016

    guysirois
    Participant

    Hello, I recently upgraded my portable to Windows10. Previously, it was in Windows7 and communication was good with controller.
    I have installed your USB-to-RS232 driver.
    Now I get a Read Data Error message.
    Can you please suggest a solution?
    Thank you.

    #18243

    guysirois
    Participant

    Does someone from Kelly controls monitors this forum?

    Sometimes, I also have this other error message:
    “Controller no power or RS232 cable disconnect”
    Yes the controller has power, and the cable (with its adapter)is connected.
    This worked fine before.

    #18771

    guysirois
    Participant

    Can someone reply to this, please?
    I cannot adjust anything on the controller anymore. Is there another way to communicate with this controller?

    #19727

    mihaiholban
    Participant

    Hi there,
    I am a kls-s user too and i will try and help you as much as i can.

    Kelly’s config programs work the best on win7 machine as there are less chances for the rs232 driver to get corrupted.

    I have 5 controllers from here and i always use win7 machine in order to programme.

    One other way can be bluetooth. Via a android (only) phone or tablet.

    Hope this helps

    #19733

    guysirois
    Participant

    Hello!
    My problem is resolved now. I had to contact Kelly directly by email.
    Fany replied to me and said to do this:

    Right-click on the program icon.
    Click on the tab: Compatibility
    Enable the option: Run this program in compatibility mode.
    Choose: Windows XP SP3.
    Click apply.

    That worked perfectly. It can also be used on old programs that you want to use on Windows 10.

    Thanks for your reply!

    #19735

    mihaiholban
    Participant

    Good to hear that !! Have fun and safe riding.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.